SIMPLE Tools

Download the latest version of the SIMPLE Tools.

SIMPLE Tools 1.1.95 Setup (msi)

  • This release removes any tool expiry that may have been in place.
  • This version should correctly register that it requires administrator privileges to run and display the UAC at startup, instead of crashing (applies to Windows Vista).

Requirements:

  • Windows XP, 2003 or Vista
  • .NET 2.0 Framework (the installer will attempt to download and install this for you)

License: Non-Profit Open Software License version 3.0

© 2017 SIMPLE Community.